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Digital video
and the power
of Macintosh
In today’s world of video production, there are
a lot of choices to be made. While browsing the
average computer store, Mac users may become
discouraged by the seemingly endless supply of video tools available exclusively for PC users. But if you know where to look (or
just keep reading), you’re in luck. The Macintosh user, whether
professional or hobbyist, has vast power easily within reach.
The crazy thing is, Macs were making professional video long
before sound cards were even a standard item on the average PC.
Many video professionals agree that the most important step to
digital video was the release and standardization of QuickTime
in 1991. This laid the groundwork for video pros to be able to
create multimedia content with a variety of tools. In fact, such
powerhouses as Avid, Media 100, and Adobe After Effects were
all initially developed as Macintosh-only programs.

As such, the most experienced video pros have a high likelihood
of being Mac users.
In the early 1990s, I decided to take my two greatest professional interests and combine them; thus began my career of
using Macs to produce video and multimedia. Along the way, I’ve
found ways to use my Macs at all stages of video production. I’ve
gathered some of the best practices in place at my video production company and share them below.

Richard Harrington is a certiﬁed instructor for both Apple and Avid video products. His visual communications consultancy, RHED Pixel, creates motion graphics and produces video and multimedia
projects. He is the author of Photoshop CS for Nonlinear Editors
Editors, Final Cut Pro on the Spot
Spot, and
After Effects on the Spot. For more information, visit www.rhedpixel.com.
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Pre-production
Successful video projects are born during preproduction. This
is where you create the concept, pitch the idea, ﬁgure out the
budget, and build the plan. Following are some ways we use
Macs to get our projects off to a great start.

Storyboards: This is the visual plan for your project. Storyboards
closely resemble comic books, and they’re ideal for presenting
your concept to your client and team. We enlist Wacom tablets
(www.wacom.com) and draw our ideas right into the computer. Thanks to Ink,
tablets are native on
Macs. You can, of
course, load drivers
and use them with
all sorts of programs,
such as Photoshop
or Painter.
Creating a storyboard with
the Wacom Intuos3 tablet

(www.monstercable.com), so
that you can easily plug into
a client’s television.

DVD demo reel: We keep our
demo reels close at hand. Just copy
your DVD project (usually a folder
with a VIDEO_TS and AUDIO_TS folder
inside) to your hard drive. Why? Because you
can run a DVD without having it loaded. Launch the
built-in DVD Player and choose File>Open VIDEO_TS Folder.
Navigate to the appropriate demo reel and click OK. This is perfect on a laptop if you want to show off your work (plus you get
smoother playback for higher bit rates and better battery life!).

Important Paperwork: When sending scripts and budgets, don’t
risk formatting errors. Send a PDF ﬁle to ensure that you’re both
looking at the
same document. From
the Print
dialog window, just click
Save As PDF
for a crossplatform PDF
document
that’s ready
for email.

Production
Once the ﬁeld production starts, don’t leave your Mac at home.
While a PowerBook or iBook is very mobile, even a tower system
can be useful on set.

Presentations: At some

Teleprompter: Need to give your talent something to read?

point in your career, you’ll need to stand
up and present your ideas. For this, we use Apple’s Keynote
(www.apple.com). You can drop in a full-quality DV clip and
play it back with no issues. You also have incredible support
for Photoshop ﬁles with transparency and beautiful anti-aliased
type. Be sure to check out Final Draft (www.ﬁnaldraft.com),
a great script-writing program. It can
even output your script
to a Keynote ﬁle so
you can combine
script with picture
for a storyboard
presentation. You
might also want to pick
up the Monster iTV
Link for PowerBook

News anchors rely on a prompter, which goes in front of the
camera and displays their script as scrolling text reﬂected on
a special mirror. Depending on your budget, you can buy a
system for $500–3,000.
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If money is an issue, though, just use your laptop and get
presentation software. Our favorite is Presentation Prompter
because it works great and only costs $25 (www.nextforcesw.com/
presentationprompter.html). Use the S-video port or video
adapter with your laptop to go out to a television that’s placed
next to the camera. A quick Web search will reveal dozens of
plans for the build-it-yourself crowd.

Smaller and
Better Web Videos
Here’s my 10-step program for better Web video:
1. DE-INTERLACE YOUR VIDEO: Look for a
de-interlace ﬁlter or option.
2. LOWER YOUR AUDIO STANDARDS: You
can get away with 8-bit audio and 22 kHz.
3. RESHAPE THE VIDEO: You need to use either
a 4:3 aspect ratio or 16:9 ratio.

On-Set Monitoring— Do what the pros do: check your work
onsite. Don’t be afraid to capture footage on set. You can easily
feed video out of your camera to a monitor and loop it into
your laptop via a DV converter. This way you can make sure the
shots are working. We do this if timing is important (such as
a commercial) or if we’re doing special effects shots, such as a
chroma key. Better to take the time and make sure you have
what you need than to ﬁnd out later and have to come back.

Field Audio—Your PowerBook may be ready to go with an audio
line-in port. If not, check out the iMic from Grifﬁn Technology
(www.grifﬁntechnology.com), which gives you a
port via USB. Then ﬁre open your
software of choice: GarageBand,
Felt Tip Sound Studio, or even Final
Cut Pro’s Voice Over Tool. Feel free
to gather those sound effects you
need or run a voice-over session
right to your hard drive. With
instant playback and editing, you
can record with conﬁdence.

As a Prop—Well, those Hollywood pros are onto something. LCD

4. SHRINK THE WINDOW: Go to half screen
(360x240 for standard, or 360 X 180 for
widescreen). Divide by two for quarter
screen sizes.
5. RESTORE THE WASHED-OUT PICTURE:
Look for a ﬁlter or checkbox. This will put
the white and black points back to RGB
levels for viewing on a computer.
6. IMPROVE THE SATURATION: Boost saturation around 10% with a ﬁlter.
7. FRAME RATE: Reduce to 15 fps or 12 fps,
half your original frame rate.
8. CODECS: Use modern codecs such as Sorenson 3 or MPEG-4.
9. DON’T USE A CONDUIT: Export a selfcontained movie and compress that. Never
use options such as the Export Timeline or
Compressor as they are slow.
10. TEST IT: Before doing a large batch, test
a short clip to see if you’ll be happy with
the results. A one-minute clip is a good
size to use and is helpful in calculating
ﬁnal ﬁle size.

panels, especially laptops, don’t ﬂicker when you shoot them on
camera. So unlike a clunky CRT or television, you can use them
on set. (Plus, this is a great way to make the rest of the world
think Macs are cool.)

Post-production
This is where all of the pieces come together. Depending on how
well you planned and executed the ﬁeldwork, this stage can be a
joy or a nightmare. Macs are well known for their ability to solve
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problems. Here are a few more ways to get the most out of your
Macintosh video software:

Streaming video with iChat AV: Do you need to share a video
with someone else? You could, of course, compress it and put
it online, or you could take advantage of real-time, hardwarebased video streaming. iChat AV works with any FireWire
camera or video device, including decks and cameras. All you
need to do is record your show to tape, then ﬁre open iChat.
Make sure the deck or camera with playback ability is plugged
in. Initiate a video chat with a peer and press play. Real-time
review and approval—down the hall or around the globe.

Post video on .mac: Looking to share your work with others online?
Then take advantage of a .mac membership (www.mac.com). You
can place movies on your iDisk, then log in to your homepage. It’s
very easy to select from the template pages for movies and set up
online viewing. You can even turn on a button so clients can click
to send feedback. This is a really easy way to start saving money on
shipping and speed up the review process.

QuickTime Pro for email video: Looking for a ridiculously small
ﬁle format to email? Take advantage of the .3gp format, which is
designed for cell phone playback but plays back ﬁne on computers
as well.
STEP 1: Open the movie you need to compress in QuickTime Pro.
STEP 2: Press Command-E to invoke the Export dialog.
STEP 3: Set the Export drop-down menu to Movie to 3G.
There are lots of
settings than can be
modiﬁed, but we only
need to change one.
STEP 4: Click the
Options button,
then in the Size
pop-up menu, set
the ﬁle to 128x96 to
preserve a television’s
4:3 aspect ratio.
STEP 5: Set the Destination and Click OK.

Video for the Masses
Apple has led the way in desktop video. Besides inventing QuickTime, the video standard, Apple has helped establish
several other important technologies.
FIREWIRE—In the mid-1980s, Apple developed a high-speed data transfer method that they called FireWire. The
ofﬁcial name is IEEE 1394, but you may also see it called iLink. The bottom line: Apple made it, and without it the
DV revolution would have had a really hard time (USB 1.0?). The newer version, FireWire 800, offers even more power
to pros that need it.
iMOVIE—Leave it to Apple to bring affordable video editing as a standard to all users. What started as a bundled
option on all iMac DVs in 1999 would become a free download a year later. Video storytelling soon became commonplace in schools around the world.
FINAL CUT PRO—Launched in 2000, this important program has gained many fans and converts.
You can’t help but ﬁnd numerous articles and
incidents of pros using this program. And thanks
to Apple’s support and many
passionate users, Final Cut
Pro user groups have popped
up around the world. Check
for one in your area:
www.apple.com/software/pro/
resources/usergroups.html.
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Useful Video Freeware and Shareware
AUDIO HIJACK PRO—
This useful utility can capture audio from any application on your computer. I use
it for tough spots like getting embedded audio from
Flash ﬁles or websites. ($32;
www.rogueamoeba.com)
BBDEMUX—If
If you ever need to work with MPEG-1 ﬁles,
you’ll notice that Final Cut Pro can import them but loses
the audio track. This freeware app will split the audio out
into a separate ﬁle. (Free; www.versiontracker.com)
COLOR THEORY—This
handy application lets you
pick screen friendly color
combinations for your
graphics. It even allows
you to import a ﬁle to sample colors and you can send
the colors out via FireWire
to test on a television.
($25 Standard/$99 pro; www.digitalanarchy.com)
DVDXDV—If you’ve ever needed to get video back off a
DVD (the ones you’ve made or given to you from a client,
not from Blockbuster) then this utility is for you. It allows
you to extract the video data back into a QuickTime movie.
($25; www.dvdxdv.com)
HIQUAL—If you’ve ever opened up a DV ﬁle in QuickTime,
you’re in for an ugly surprise. By default, clips open into a
low-quality preview mode. This helpful piece of freeware
allows you to drop a QuickTime movie on it, and it will
optimize its playback settings for the best onscreen appearance. (Free; www.synthetic-ap.com)
QIPO—This helpful application takes a QuickTime
movie (or folder of movies)
and quickly builds a thumbnail sheet or webpage. This
is an easy way to examine
footage without having
to open every ﬁle. ($20;
www.bebosoft.com)
XINEMA—Want a way to
present your movies fullscreen? Well there’s always
QuickTime Pro, but this
piece of freeware does the
trick and adds some nice enhancements. Features such as
easy access to player controls and looping set this program
apart. (Free; www.lightheadsw.com)

Window Burns in FCP: Video pros rely on Timecode so that
they can accurately identify every frame of video. One method
involves putting a box with the sequence’s timecode over the client’s review copy. While this used to require expensive hardware,
Final Cut Pro users can now take advantage of this cool tool.
STEP 1: Create a new sequence that has the same settings as
the one you need to show your client.
STEP 2: Drop your approval sequence into the new sequence.
STEP 3: Highlight the clip and choose Effects>Video Filters>
Video>Timecode Reader.
STEP 4: Size and
position the box
with the effect
controls.
STEP 5: Render
and output. You
can now discuss
the sequence
via email or the
phone and know
exactly what
each of you is
talking about.
This is a huge
time saver.

Self-Playing DVD in DVD Studio Pro: If your client wants a DVD
that starts playing automatically and just keeps looping—with
no menus and no fuss—try this:
STEP 1: Import your MPEG-2 and audio ﬁle into DVD Studio
Pro or just import a self-contained QuickTime movie.
STEP 2: Add the ﬁles to a video track and name it.
STEP 3: In the Outline tab, click on your disc and name it, then
switch to the Inspector.
STEP 4: Set the First Play action to be the video track. Be sure
to navigate First Play>Tracks & Stories>Track Name>[Track].
STEP 5: If you’d like the disc to loop, select your track in the
outline view. Then, in the Inspector, set the End Jump so the
track jumps back into itself. This is great to make DVDs that
are for kiosks or entryways.
STEP 6: Click Burn.

The final cut
Apple computer has revolutionized the video industry for
everyone from cutting-edge pros who depend on Apple for
their tools to students and hobbyists who are discovering a new
medium. Take full advantage of the tools you have: while they
may be easy to use, there’s a lot of power in there that you can
learn to access. Harness the incredible resources of the Macintosh community as well, whether it’s through websites, user
groups, or formalized training.
Video is still fun and exciting for me, even 15 years later.
Let your Mac help you become a better storyteller.
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